Author Topic: So Flixel requires Flash 10 now?  (Read 774 times)

SimpleSyrup

  • Guest
So Flixel requires Flash 10 now?
« on: Wed, Jun 30, 2010 »
Just wanted to be clear on this. I downloaded the stable version of Flixel and it looked like it was using embedAsCFF in some code, which is a Flex SDK4 thing. Okay, so I got Flex SDK4. It seems that SDK4 only targets Flash Player 10 however.

Does this mean that I can only target FP10 with the stable version of Flixel now?

I didn't think the penetration of FP10 was that high yet?

What version do I need to roll back to if I want to use FP9?

Thanks!

biomechanic

  • Active Member
  • ***
  • Posts: 107
  • Karma: +0/-0
    • View Profile
Re: So Flixel requires Flash 10 now?
« Reply #1 on: Wed, Jun 30, 2010 »
http://www.adobe.com/products/player_census/flashplayer/version_penetration.html

97% not good enough?

And you can still use SDK3. Check out lines 29 to 37 in FlxGame.as.

SimpleSyrup

  • Guest
Re: So Flixel requires Flash 10 now?
« Reply #2 on: Thu, Jul 1, 2010 »
Wow, didn't know FP10 was at 97%. Going to Flex3 looks easy also, doh. Thanks for the help.