Flixel Forums

development => iOS => Topic started by: tokyotron on Tue, May 15, 2012

Title: The template
Post by: tokyotron on Tue, May 15, 2012
So this great template...

https://github.com/bigjko/Flx-iOS-template

Works great with Xcode 4. But it's just that if you upgrade to recommended settings, Xcode suggest to upgrade to the latest compiler and doing that gives heaps of warnings. I've cleared up all those warnings. Doesn't give a problem with or without those warnings, nor with the newer compiler, afaik. If anyone has run into problems (or would know of any) in doing this, please let me know. Or I might fork this "fix" to github eventually.